<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#"  prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cultureshiftforlife.com/xmlrpc.php">

	<title>Wrong Twin Killed by Australian Hospital | cultureshift</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Muli:r:latin,latin-ext","Arimo:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://cultureshiftforlife.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>
<!-- Jetpack Site Verification Tags -->
<meta name="yandex-verification" content="8394c27d1fdc35eb" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wrong Twin Killed by Australian Hospital" />
<meta property="og:description" content="One twin was targeted for lethal injection but his brother met his fate instead..." />
<meta property="og:url" content="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" />
<meta property="og:site_name" content="cultureshift" />
<meta property="article:publisher" content="https://www.facebook.com/culture.shift" />
<meta property="article:section" content="Abortion" />
<meta property="article:published_time" content="2018-05-14T21:09:59-04:00" />
<meta property="article:modified_time" content="2018-05-14T22:21:08-04:00" />
<meta property="og:updated_time" content="2018-05-14T22:21:08-04:00" />
<meta property="og:image" content="https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg" />
<meta property="og:image:width" content="1193" />
<meta property="og:image:height" content="587" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CultureShifting" />
<meta name="twitter:domain" content="cultureshift" />
<meta name="twitter:title" content="Wrong Twin Killed by Australian Hospital" />
<meta name="twitter:description" content="One twin was targeted for lethal injection but his brother met his fate instead..." />
<meta name="twitter:url" content="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" />
<meta name="twitter:image:src" content="https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg" />

<!-- All in One SEO Pack 2.5 by Michael Torbert of Semper Fi Web Design[379,447] -->
<link rel="author" href="https://plus.google.com/116858756515837579804" />
<meta name="description"  content="When an Australian mother was told that one of her twin boys would require surgery for a congenital heart defect following his birth, she opted to legally kill him through late-term abortion rather than provide for his care. Melbourne&#039;s Royal Women&#039;s Hospital proceeded to execute the wrong child..." />

<meta name="keywords"  content="twin pregnancy reduction,twin pregnancy,twin boys,abortion" />

<link rel="canonical" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" />
<meta property="og:title" content="Wrong Twin Killed by Australian Hospital" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" />
<meta property="og:image" content="https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused-1024x504.jpg" />
<meta property="og:site_name" content="cultureshift" />
<meta property="fb:admins" content="243538812494072" />
<meta property="og:description" content="When an Australian mother was told that one of her twin boys would require surgery for a congenital heart defect following his birth, she opted to legally kill him through late-term abortion rather than provide for his care. Melbourne&#039;s Royal Women&#039;s Hospital proceeded to execute the wrong child..." />
<meta property="article:published_time" content="2018-05-14T21:09:59Z" />
<meta property="article:modified_time" content="2018-05-14T22:21:08Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@cultureshifting" />
<meta name="twitter:domain" content="cultureshiftforlife.com" />
<meta name="twitter:title" content="Wrong Twin Killed by Australian Hospital" />
<meta name="twitter:description" content="When an Australian mother was told that one of her twin boys would require surgery for a congenital heart defect following his birth, she opted to legally kill him through late-term abortion rather than provide for his care. Melbourne&#039;s Royal Women&#039;s Hospital proceeded to execute the wrong child..." />
<meta name="twitter:image" content="https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused-1024x504.jpg" />
<meta itemprop="image" content="https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused-1024x504.jpg" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="cultureshift &raquo; Feed" href="https://cultureshiftforlife.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="cultureshift &raquo; Comments Feed" href="https://cultureshiftforlife.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="cultureshift &raquo; Wrong Twin Killed by Australian Hospital Comments Feed" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cultureshiftforlife.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://cultureshiftforlife.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-animations-css'  href='https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-animations.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='essb-social-followers-counter-css'  href='https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/social-followers-counter/assets/css/essb-followers-counter.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-extended-pack-css'  href='https://cultureshiftforlife.com/wp-content/plugins/essb-extended-buttons-pack/assets/essb-extended-pack.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-functional-pack-css'  href='https://cultureshiftforlife.com/wp-content/plugins/essb-funcitonal-buttons-pack/assets/essb-functional-pack.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='paperback-style-css'  href='https://cultureshiftforlife.com/wp-content/themes/paperback/style.css?ver=4.9.5' type='text/css' media='all' />
<style id='paperback-style-inline-css' type='text/css'>

		/* Top Nav Background Color */
		.top-navigation,
		.secondary-navigation ul.sub-menu {
			background-color: #e57272;
		}

		/* Top Nav Text Color */
		.top-navigation,
		.top-navigation nav a,
		.top-navigation li ul li a,
		.drawer-toggle {
			color: #ffffff;
		}

		.main-navigation:not(.secondary-navigation) ul.menu > li.current-menu-item > a {
			border-color: #e57272;
		}

		/* Header Background Color */
		.site-identity {
			background-color: #ecf1f7;
		}

		/* Header Text Color */
		.main-navigation a,
		.site-title a,
		.site-description {
			color: #383f49;
		}

		/* Accent Color */
		.hero-cats a,
		.post-navigation .nav-label,
		.entry-cats a {
			background-color: #e57272;
		}

		.page-numbers.current,
		.page-numbers:hover,
		#page #infinite-handle button:hover {
			background-color: #e57272;
		}

		/* Footer Background Color */
		.site-footer {
			background-color: #343e47;
		}

		/* Footer Text Color */
		.site-footer .widget-title,
		.site-footer a:hover {
			color: #ffffff;
		}

		.site-footer,
		.site-footer a {
			color: rgba( 255, 255, 255, 0.8);
		}

		/* Footer Border Color */
		.footer-widgets ul li,
		.footer-widgets + .footer-bottom {
			border-color: rgba( 255, 255, 255, 0.3);
		}
	
</style>
<link rel='stylesheet' id='paperback-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7COpen%2BSans%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cultureshiftforlife.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cultureshiftforlife.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://cultureshiftforlife.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.1'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.1'></script>
<link rel='https://api.w.org/' href='https://cultureshiftforlife.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cultureshiftforlife.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cultureshiftforlife.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why We Celebrate Mother&#8217;s Day' href='https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/' />
<link rel='next' title='A Debate on Killing Irish Children' href='https://cultureshiftforlife.com/2018/05/16/irish-abortion-referendum-debate/' />

<link rel='shortlink' href='https://wp.me/p5wvgL-et9' />
<link rel="alternate" type="application/json+oembed" href="https://cultureshiftforlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cultureshiftforlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F&#038;format=xml" />
<style type="text/css">.essb-subscribe-form-content.essb-subscribe-from-design9 { background-color: #ffffff !important;}.essb-subscribe-form-content.essb-subscribe-from-design9, .essb-subscribe-form-content.essb-subscribe-from-design9 h4, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-email-field, .essb-subscribe-form-content.essb-subscribe-from-design9 input.essb-subscribe-form-content-name-field { color: #000000 !important;}.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { color: #ffffff!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit { background-color: #e57272!important; }.essb-subscribe-form-content.essb-subscribe-from-design9 input.submit:hover { background: #ff9090!important;}.essb-subscribe9-icon { color: #e57272!important; }</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/cultureshiftforlife.com\/wp-admin\/admin-ajax.php","essb3_nonce":"7be8a96f93","essb3_plugin_url":"https:\/\/cultureshiftforlife.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/cultureshiftforlife.com\/","essb3_postfloat_stay":false,"post_id":55623};</script>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
					.site-identity {
				padding: 2% 0;
			}
		
					.single .hero-posts .with-featured-image {
				padding-top: 12%;
			}
		
		
			</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<link rel="amphtml" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/amp/"><link rel="icon" href="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2014/12/15-week-fetus1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2014/12/15-week-fetus1.jpg?fit=192%2C186&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2014/12/15-week-fetus1.jpg?fit=180%2C175&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2014/12/15-week-fetus1.jpg?fit=270%2C262&#038;ssl=1" />

<!-- BEGIN GADWP v5.3.3 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-85603182-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-55623 single-format-standard has-sidebar two-column elementor-default">

<header id="masthead" class="site-header" role="banner">

		<div class="top-navigation">
			<div class="container">

				<nav id="secondary-navigation" class="main-navigation secondary-navigation" role="navigation">
					<div class="menu-secondary-container"><ul id="menu-secondary" class="menu"><li id="menu-item-50160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50160"><a title="Take Action" href="https://cultureshiftforlife.com/take-action/">Act</a></li>
<li id="menu-item-50158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50158"><a title="Political Movements" href="https://cultureshiftforlife.com/politics/">Join</a></li>
<li id="menu-item-50159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50159"><a title="Abortion Primer" href="https://cultureshiftforlife.com/recommended-posts/">Know</a></li>
<li id="menu-item-55184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55184"><a title="Victims of Abortion" href="https://cultureshiftforlife.com/victims-of-abortion/">Victims</a></li>
<li id="menu-item-55583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55583"><a title="Delivering Life" href="https://cultureshiftforlife.com/delivering-life/">Birth</a></li>
<li id="menu-item-50143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50143"><a title="Ask a Question" href="https://cultureshiftforlife.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- .secondary-navigation -->

				<div class="top-navigation-right">
											<nav class="social-navigation" role="navigation">
							<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-50138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50138"><a title="Twitter" target="_blank" href="https://twitter.com/CultureShifting">Twitter</a></li>
<li id="menu-item-50139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50139"><a title="Facebook" target="_blank" href="https://www.facebook.com/culture.shift">Facebook</a></li>
<li id="menu-item-50140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50140"><a title="Instagram" target="_blank" href="https://instagram.com/cultureshifting/">Instagram</a></li>
<li id="menu-item-50141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50141"><a title="Pinterest" target="_blank" href="https://www.pinterest.com/cultureshift/">Pinterest</a></li>
</ul></div>						</nav><!-- .social-navigation -->
					
					<div class="overlay-toggle drawer-toggle drawer-open-toggle">
						<span class="toggle-visible">
							<i class="fa fa-search"></i>
							Explore						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</div><!-- .overlay-toggle-->

					<div class="overlay-toggle drawer-toggle drawer-menu-toggle">
						<span class="toggle-visible">
							<i class="fa fa-bars"></i>
							Menu						</span>
						<span>
							<i class="fa fa-times"></i>
							Close						</span>
					</div><!-- .overlay-toggle-->
				</div><!-- .top-navigation-right -->
			</div><!-- .container -->
		</div><!-- .top-navigation -->

		<div class="drawer-wrap">
			<div class="drawer drawer-explore">
	<div class="container">
		<div class="drawer-search">
			
<div class="big-search">
	<form method="get" id="searchform" action="https://cultureshiftforlife.com/" role="search">
		<label class="screen-reader-text" for="s">Search for:</label>

		<input type="text" name="s" id="big-search" placeholder="Search here..." value="" onfocus="if(this.value==this.getAttribute('placeholder'))this.value='';" onblur="if(this.value=='')this.value=this.getAttribute('placeholder');"/><br />

		<div class="search-controls">
		
			<div class="search-select-wrap">
				<select class="search-select" name="category_name">

					<option value="">Entire Site</option>

					<option value="abortion">Abortion</option><option value="art">Art</option><option value="featured">Featured</option><option value="music">Music</option><option value="questions">Questions</option><option value="quotes">Quotes</option><option value="videos">Videos</option>				</select>
			</div>

		
			<input type="submit" class="submit button" name="submit" id="big-search-submit" value="Search" />
		</div><!-- .search-controls -->
	</form><!-- #big-searchform -->

</div><!-- .big-search -->		</div>

					<div class="widget tax-widget">
				<h2 class="widget-title">Categories</h2>

				<a href="https://cultureshiftforlife.com/category/abortion/" title="View all posts in Abortion" >Abortion</a><a href="https://cultureshiftforlife.com/category/questions/" title="View all posts in Questions" >Questions</a><a href="https://cultureshiftforlife.com/category/videos/" title="View all posts in Videos" >Videos</a><a href="https://cultureshiftforlife.com/category/quotes/" title="View all posts in Quotes" >Quotes</a><a href="https://cultureshiftforlife.com/category/art/" title="View all posts in Art" >Art</a><a href="https://cultureshiftforlife.com/category/music/" title="View all posts in Music" >Music</a><a href="https://cultureshiftforlife.com/category/featured/" title="View all posts in Featured" >Featured</a>			</div>
		
					<div class="widget tax-widget">
				<h2 class="widget-title">Tags</h2>

				<a href="https://cultureshiftforlife.com/tag/discrimination/" title="View all posts in discrimination" >discrimination</a><a href="https://cultureshiftforlife.com/tag/history/" title="View all posts in history" >history</a><a href="https://cultureshiftforlife.com/tag/miscarriage/" title="View all posts in miscarriage" >miscarriage</a><a href="https://cultureshiftforlife.com/tag/pregnancy/" title="View all posts in pregnancy" >pregnancy</a><a href="https://cultureshiftforlife.com/tag/birth/" title="View all posts in birth" >birth</a><a href="https://cultureshiftforlife.com/tag/adoption/" title="View all posts in adoption" >adoption</a><a href="https://cultureshiftforlife.com/tag/saved/" title="View all posts in saved" >saved</a><a href="https://cultureshiftforlife.com/tag/regret/" title="View all posts in regret" >regret</a>			</div>
		
		<div class="widget tax-widget">
			<h2 class="widget-title">Archives</h2>

				<a href='https://cultureshiftforlife.com/2018/05/'>May 2018</a>
	<a href='https://cultureshiftforlife.com/2018/04/'>April 2018</a>
	<a href='https://cultureshiftforlife.com/2018/03/'>March 2018</a>
	<a href='https://cultureshiftforlife.com/2018/02/'>February 2018</a>
	<a href='https://cultureshiftforlife.com/2018/01/'>January 2018</a>
	<a href='https://cultureshiftforlife.com/2017/12/'>December 2017</a>
	<a href='https://cultureshiftforlife.com/2017/11/'>November 2017</a>
	<a href='https://cultureshiftforlife.com/2017/10/'>October 2017</a>
	<a href='https://cultureshiftforlife.com/2017/09/'>September 2017</a>
	<a href='https://cultureshiftforlife.com/2017/08/'>August 2017</a>
	<a href='https://cultureshiftforlife.com/2017/07/'>July 2017</a>
	<a href='https://cultureshiftforlife.com/2017/06/'>June 2017</a>
		</div>
	</div><!-- .container -->
</div><!-- .drawer -->
<div class="drawer drawer-menu-explore">
	<div class="container">
					<nav id="drawer-navigation" class="main-navigation drawer-navigation" role="navigation">
				<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-50156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50156"><a>Resources</a>
<ul class="sub-menu">
	<li id="menu-item-35626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35626"><a title="Pregnancy Resources" href="https://cultureshiftforlife.com/pregnancy-resources/">Pregnancy</a></li>
	<li id="menu-item-35629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629"><a title="Adoption Resources" href="https://cultureshiftforlife.com/adoption-resources/">Adoption</a></li>
	<li id="menu-item-35630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35630"><a title="Abortion Recovery" href="https://cultureshiftforlife.com/healing-the-pain-of-abortion/">Healing</a></li>
</ul>
</li>
<li id="menu-item-50152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50152"><a title="Q&#038;A" href="https://cultureshiftforlife.com/category/questions/" data-object-id="562">Answers</a></li>
<li id="menu-item-50154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50154"><a title="Notable Quotes" href="https://cultureshiftforlife.com/category/quotes/" data-object-id="755">Quotes</a></li>
<li id="menu-item-50153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50153"><a title="Video Library" href="https://cultureshiftforlife.com/category/videos/" data-object-id="1149">Videos</a></li>
<li id="menu-item-50346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50346"><a title="Pro-Life Music" href="https://cultureshiftforlife.com/category/music/" data-object-id="18">Music</a></li>
<li id="menu-item-50155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50155"><a title="Interpreting Abortion" href="https://cultureshiftforlife.com/category/art/" data-object-id="177">Art</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
					<nav id="secondary-navigation" class="main-navigation secondary-navigation" role="navigation">
				<div class="menu-secondary-container"><ul id="menu-secondary-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50160"><a title="Take Action" href="https://cultureshiftforlife.com/take-action/">Act</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50158"><a title="Political Movements" href="https://cultureshiftforlife.com/politics/">Join</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50159"><a title="Abortion Primer" href="https://cultureshiftforlife.com/recommended-posts/">Know</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55184"><a title="Victims of Abortion" href="https://cultureshiftforlife.com/victims-of-abortion/">Victims</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55583"><a title="Delivering Life" href="https://cultureshiftforlife.com/delivering-life/">Birth</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50143"><a title="Ask a Question" href="https://cultureshiftforlife.com/contact/">Contact</a></li>
</ul></div>			</nav><!-- .secondary-navigation -->
		
					<nav class="social-navigation" role="navigation">
				<div class="menu-social-media-container"><ul id="menu-social-media-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50138"><a title="Twitter" target="_blank" href="https://twitter.com/CultureShifting">Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50139"><a title="Facebook" target="_blank" href="https://www.facebook.com/culture.shift">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50140"><a title="Instagram" target="_blank" href="https://instagram.com/cultureshifting/">Instagram</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50141"><a title="Pinterest" target="_blank" href="https://www.pinterest.com/cultureshift/">Pinterest</a></li>
</ul></div>			</nav><!-- .footer-navigation -->
			</div><!-- .container -->
</div><!-- .drawer -->		</div><!-- .drawer-wrap -->

		<div class="site-identity clear">
			<div class="container">
				<!-- Site title and logo -->
					<div class="site-title-wrap">
		<!-- Use the Site Logo feature, if supported -->
		
		<div class="titles-wrap">
							<p class="site-title"><a href="https://cultureshiftforlife.com/" rel="home">cultureshift</a></p>
 			
							<p class="site-description">In Defense of the Defenseless</p>
					</div>
	</div><!-- .site-title-wrap -->

				<!-- Main navigation -->
				<nav id="site-navigation" class="main-navigation enabled" role="navigation">
					<div class="menu-primary-container"><ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50156"><a>Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35626"><a title="Pregnancy Resources" href="https://cultureshiftforlife.com/pregnancy-resources/">Pregnancy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35629"><a title="Adoption Resources" href="https://cultureshiftforlife.com/adoption-resources/">Adoption</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35630"><a title="Abortion Recovery" href="https://cultureshiftforlife.com/healing-the-pain-of-abortion/">Healing</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50152"><a title="Q&#038;A" href="https://cultureshiftforlife.com/category/questions/" data-object-id="562">Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50154"><a title="Notable Quotes" href="https://cultureshiftforlife.com/category/quotes/" data-object-id="755">Quotes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50153"><a title="Video Library" href="https://cultureshiftforlife.com/category/videos/" data-object-id="1149">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50346"><a title="Pro-Life Music" href="https://cultureshiftforlife.com/category/music/" data-object-id="18">Music</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50155"><a title="Interpreting Abortion" href="https://cultureshiftforlife.com/category/art/" data-object-id="177">Art</a></li>
</ul></div>				</nav><!-- .main-navigation -->

			</div><!-- .container -->
		</div><!-- .site-identity-->

					<div class="featured-posts-wrap clear">
				<div class="featured-posts clear">
					<div class="featured-header">
						<span class="featured-header-category"></span>
						<span class="featured-header-close"><i class="fa fa-times"></i> Close</span>
					</div>

					<div class="post-container clear"></div>
				</div>
			</div>
		</header><!-- .site-header -->


<div class="mini-bar">
			<div class="mini-title">
			<!-- Next and previous post links -->
			<div class="fixed-nav"><a class="fixed-image" href=" https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/ "> <img width="65" height="31" src="https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?fit=65%2C31&amp;ssl=1" class="attachment-65x65 size-65x65 wp-post-image" alt="Why We Celebrate Mother&#039;s Day" srcset="https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?w=2342&amp;ssl=1 2342w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=150%2C72&amp;ssl=1 150w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=300%2C144&amp;ssl=1 300w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=768%2C370&amp;ssl=1 768w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=1024%2C493&amp;ssl=1 1024w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=1300%2C626&amp;ssl=1 1300w, https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 65px) 100vw, 65px" data-attachment-id="55588" data-permalink="https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/mothers-day-header/" data-orig-file="https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?fit=2342%2C1127&amp;ssl=1" data-orig-size="2342,1127" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Why We Celebrate Mother&#8217;s Day" data-image-description="&lt;p&gt;Why We Celebrate Mother&#8217;s Day&lt;/p&gt;
" data-medium-file="https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?fit=300%2C144&amp;ssl=1" data-large-file="https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?fit=900%2C433&amp;ssl=1" /> </a><div class="fixed-post-text"><span>Next</span><a href="https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/" rel="prev">Why We Celebrate Mother&#8217;s Day</a></div></div>
		</div>
	
	<ul class="mini-menu">
					<li>
				<a class="drawer-open-toggle" href="#">
					<span><i class="fa fa-search"></i> Explore</span>
				</a>
			</li>
				<li class="back-to-top">
			<a href="#">
				<span><i class="fa fa-bars"></i> Menu</span>
			</a>
		</li>
		<li class="back-to-menu">
			<a href="#">
				<span><i class="fa fa-bars"></i> Menu</span>
			</a>
		</li>
	</ul>
</div><!-- .mini-bar-->

	<div class="hero-wrapper">

		<div class="hero-posts">
			
	<div id="post-55623" class="with-featured-image hero-post post-55623 post type-post status-publish format-standard has-post-thumbnail hentry category-abortion">

		<!-- Get the hero background image -->
		
			<div class="site-header-bg-wrap">
				<div class="header-opacity">
					<div class="header-gradient"></div>
					<div class="site-header-bg background-effect" style="background-image: url(https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg?fit=1193%2C587&#038;ssl=1); opacity: 0.7;"></div>
				</div>
			</div><!-- .site-header-bg-wrap -->

		
		<div class="container hero-container">
			<div class=" hero-cats"><a href="https://cultureshiftforlife.com/category/abortion/">Abortion</a></div>
			<!-- Hero title -->
			<div class="hero-text">
									<h1 class="entry-title">Wrong Twin Killed by Australian Hospital</h1>
				<p>One twin was targeted for lethal injection but his brother met his fate instead&#8230;</p>

				<div class="hero-date">
										<!-- Create an avatar link -->
					<a href="https://cultureshiftforlife.com/author/cultureshiftforlife/" title="Posts by  ">
						<img alt='' src='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=44&#038;r=x' srcset='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=88&#038;r=x 2x' class='avatar avatar-44 photo' height='44' width='44' />					</a>
					<!-- Create an author post link -->
					<a href="https://cultureshiftforlife.com/author/cultureshiftforlife/">
						cultureshift					</a>
					<span class="hero-on-span">on</span>
					<span class="hero-date-span">May 14, 2018</span>
				</div>
			</div><!-- .photo-overlay -->
		</div><!-- .container -->
	</div>
		</div><!-- .hero-posts -->

	</div><!-- .hero-wrapper -->

<div id="page" class="hfeed site container">
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-55623" class="post full-post post-55623 type-post status-publish format-standard has-post-thumbnail hentry category-abortion">

		
	<div class="entry-content">
		<p>When an Australian mother was told that one of her twin boys would require surgery for a congenital heart defect following his birth, she opted to legally kill him through late-term <a href="https://cultureshiftforlife.com/victims-of-abortion/">abortion</a> rather than provide for his care. In 2011, Melbourne&#8217;s Royal Women&#8217;s Hospital proceeded to execute this 32 week old innocent child, accidentally injecting his healthy brother with the deadly drug instead. The wrong child had been targeted for extermination by an ultrasound technician.</p>
<p><a href="https://cultureshiftforlife.com/2013/08/30/selective-multiple-pregnancy-reduction/"><img data-attachment-id="55627" data-permalink="https://cultureshiftforlife.com/2018/05/14/murdered-twins/amnio-injection/" data-orig-file="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?fit=434%2C540&amp;ssl=1" data-orig-size="434,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amnio Injection" data-image-description="" data-medium-file="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?fit=241%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?fit=434%2C540&amp;ssl=1" class="alignleft size-full wp-image-55627" src="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?resize=434%2C540&#038;ssl=1" alt="Amnio Injection" width="434" height="540" srcset="https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?w=434&amp;ssl=1 434w, https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?resize=121%2C150&amp;ssl=1 121w, https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?resize=241%2C300&amp;ssl=1 241w, https://i2.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Amnio-Injection.jpg?resize=300%2C373&amp;ssl=1 300w" sizes="(max-width: 434px) 100vw, 434px" data-recalc-dims="1" /></a></p>
<p>After the mistake was discovered, the mother then had the son she originally intended to target killed during an emergency Caesarean section.</p>
<p>This statement was issued by the hospital:</p>
<p>&#8220;This is a terrible tragedy and the hospital is deeply sorry for the loss suffered by the patient and her family. We are conducting a full investigation and continue to offer the family and affected staff every support.&#8221;</p>
<p>Health Services Commissioner Beth Wilson said she had never heard of a mistake like it. &#8220;It would have been complicated, however that doesn&#8217;t mean the greatest care shouldn&#8217;t still be taken,&#8221; she told the Australian Broadcasting Corporation.</p>
<p>As the mother, the hospital, and the Australian government wring their hands over the lack of care in properly selecting the right child to kill, those of us who have managed to hold on to our humanity during this era of mass human slaughter know it never mattered which child died first.</p>
<p>Abortion is destroying everything good in this world. Millions of people, including &#8216;doctors&#8217;, have so embraced the destruction of human life that they are incapable of understanding what they are actually doing. If you can&#8217;t think of a good enough reason to kill a child following their birth, you shouldn&#8217;t be able to think of a good enough reason to kill them before.</p>
<p>Abortion is simply a euphemism for murder. If you have yet to be assimilated by the abortion culture, you have a duty to <a href="https://cultureshiftforlife.com/take-action/">awaken</a> your fellow human beings to the truth. If not you, then who?</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_big-retina essb_459190228 essb_button_animation14 print-no" id="essb_displayed_bottom_459190228" data-essb-postid="55623" data-essb-position="bottom" data-essb-button-style="icon" data-essb-template="big-retina" data-essb-counter-pos="hidden" data-essb-url="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" data-essb-twitter-url="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" data-essb-instance="459190228"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wrong+Twin+Killed+by+Australian+Hospital&amp;url=https://wp.me/p5wvgL-et9&amp;counturl=https://cultureshiftforlife.com/2018/05/14/murdered-twins/&#39;,&#39;twitter&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="50" data-cnt-short=""></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;facebook&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="20295" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="10" data-cnt-short=""></span></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://wp.me/p5wvgL-et9&#39;,&#39;google&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_tumblr nolightbox essb_after_more"> <a href="http://tumblr.com/share?s=&v=3&t=Wrong+Twin+Killed+by+Australian+Hospital&u=https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wrong+Twin+Killed+by+Australian+Hospital&u=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;tumblr&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_reddit nolightbox essb_after_more"> <a href="http://reddit.com/submit?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;reddit&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_telegram nolightbox essb_after_more"> <a href="tg://msg?text=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.tracking_only('', 'telegram', '459190228', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_stumbleupon nolightbox essb_after_more"> <a href="http://www.stumbleupon.com/badge/?url=https://cultureshiftforlife.com/2018/05/14/murdered-twins/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://cultureshiftforlife.com/2018/05/14/murdered-twins/&#39;,&#39;stumbleupon&#39;,&#39;459190228&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="54" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox essb_after_more"> <a href="mailto:?subject=Visit this site https://cultureshiftforlife.com&amp;body=Hi, this may be interesting you: Wrong Twin Killed by Australian Hospital! This is the link: https://cultureshiftforlife.com/2018/05/14/murdered-twins/" title="" onclick="essb.tracking_only('', 'mail', '459190228', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="2" data-cnt-short=""></span></li><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_r_big " title="" data-shares-text="shares"><span class="essb_t_nb">20.4K<span class="essb_t_nb_after">shares</span></span></span></li></ul><div class="essb-qr-code" id="essb-qr-459190228" style="display: none;"><div style="font-size: 16px;">Use Scan QR Code to copy link and share it</div></div></div><div class="essb_morepopup essb_morepopup_459190228 essb_morepopup_bottom essb_morepopup_modern" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('459190228'); return false;"><i class="essb_icon_close"></i></a> <div class="essb_morepopup_content essb_morepopup_content_459190228"><div class="essb-morepopup-modern-message"><div class="essb-morepopup-modern-title">Wrong Twin Killed by Australian Hospital</div><div class="essb-morepopup-modern-link"><a href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" target="_blank">https://cultureshiftforlife.com/2018/05/14/murdered-twins/</a></div></div><div class="essb_links essb_displayed_more_popup essb_share essb_template_big-retina essb_1873119628 essb_width_columns_2 essb_button_animation14 print-no" id="essb_displayed_more_popup_1873119628" data-essb-postid="55623" data-essb-position="more_popup" data-essb-button-style="vertical" data-essb-template="big-retina" data-essb-counter-pos="left" data-essb-url="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" data-essb-twitter-url="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" data-essb-instance="1873119628"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;facebook&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Wrong+Twin+Killed+by+Australian+Hospital&amp;url=https://wp.me/p5wvgL-et9&amp;counturl=https://cultureshiftforlife.com/2018/05/14/murdered-twins/&#39;,&#39;twitter&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://plus.google.com/share?url=https://wp.me/p5wvgL-et9&#39;,&#39;google&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb.pinterest_picker(&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&amp;url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&amp;url=https://wp.me/p5wvgL-et9&#39;,&#39;linkedin&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_digg nolightbox"> <a href="http://digg.com/submit?phase=2amp;url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://digg.com/submit?phase=2amp;url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;digg&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_digg"></span><span class="essb_network_name">Digg</span></a></li><li class="essb_item essb_link_del nolightbox"> <a href="https://del.icio.us/login?log=out&provider=essb&title=Wrong+Twin+Killed+by+Australian+Hospital&url=https://wp.me/p5wvgL-et9&v=5" title="" onclick="essb.window(&#39;https://del.icio.us/login?log=out&provider=essb&title=Wrong+Twin+Killed+by+Australian+Hospital&url=https://wp.me/p5wvgL-et9&v=5&#39;,&#39;del&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_del"></span><span class="essb_network_name">Del</span></a></li><li class="essb_item essb_link_stumbleupon nolightbox"> <a href="http://www.stumbleupon.com/badge/?url=https://cultureshiftforlife.com/2018/05/14/murdered-twins/" title="" onclick="essb.window(&#39;http://www.stumbleupon.com/badge/?url=https://cultureshiftforlife.com/2018/05/14/murdered-twins/&#39;,&#39;stumbleupon&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_stumbleupon"></span><span class="essb_network_name">StumbleUpon</span></a></li><li class="essb_item essb_link_tumblr nolightbox"> <a href="http://tumblr.com/share?s=&v=3&t=Wrong+Twin+Killed+by+Australian+Hospital&u=https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;http://tumblr.com/share?s=&v=3&t=Wrong+Twin+Killed+by+Australian+Hospital&u=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;tumblr&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_tumblr"></span><span class="essb_network_name">Tumblr</span></a></li><li class="essb_item essb_link_vk nolightbox"> <a href="http://vkontakte.ru/share.php?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;http://vkontakte.ru/share.php?url=https://wp.me/p5wvgL-et9&#39;,&#39;vk&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_vk"></span><span class="essb_network_name">VKontakte</span></a></li><li class="essb_item essb_link_print nolightbox"> <a href="#" title="" onclick="essb.print(&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_print"></span><span class="essb_network_name">Print</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit this site https://cultureshiftforlife.com&amp;body=Hi, this may be interesting you: Wrong Twin Killed by Australian Hospital! This is the link: https://cultureshiftforlife.com/2018/05/14/murdered-twins/" title="" onclick="essb.tracking_only('', 'mail', '1873119628', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a></li><li class="essb_item essb_link_flattr nolightbox"> <a href="https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&title=Wrong%2BTwin%2BKilled%2Bby%2BAustralian%2BHospital&description=One+twin+was+targeted+for+lethal+injection+but+his+brother+met+his+fate+instead...&language=sq_AL&tags=&hidden=0&category=text" title="" onclick="essb.window(&#39;https://flattr.com/submit/auto?user_id=&url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&title=Wrong%2BTwin%2BKilled%2Bby%2BAustralian%2BHospital&description=One+twin+was+targeted+for+lethal+injection+but+his+brother+met+his+fate+instead...&language=sq_AL&tags=&hidden=0&category=text&#39;,&#39;flattr&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flattr"></span><span class="essb_network_name">Flattr</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;reddit&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_buffer nolightbox"> <a href="https://bufferapp.com/add?url=https://wp.me/p5wvgL-et9&text=Wrong+Twin+Killed+by+Australian+Hospital&via=&picture=&count=horizontal&source=button" title="" onclick="essb.window(&#39;https://bufferapp.com/add?url=https://wp.me/p5wvgL-et9&text=Wrong+Twin+Killed+by+Australian+Hospital&via=&picture=&count=horizontal&source=button&#39;,&#39;buffer&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_buffer"></span><span class="essb_network_name">Buffer</span></a></li><li class="essb_item essb_link_love nolightbox"> <a href="#" title="" onclick="essb.loveThis(&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_love"></span><span class="essb_network_name">Love This</span></a></li><li class="essb_item essb_link_weibo nolightbox"> <a href="http://service.weibo.com/share/share.php?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&pic=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg" title="" onclick="essb.window(&#39;http://service.weibo.com/share/share.php?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&pic=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&#39;,&#39;weibo&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_weibo"></span><span class="essb_network_name">Weibo</span></a></li><li class="essb_item essb_link_pocket nolightbox"> <a href="https://getpocket.com/save?title=Wrong+Twin+Killed+by+Australian+Hospital&url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;https://getpocket.com/save?title=Wrong+Twin+Killed+by+Australian+Hospital&url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;pocket&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pocket"></span><span class="essb_network_name">Pocket</span></a></li><li class="essb_item essb_link_xing nolightbox"> <a href="https://www.xing.com/social_plugins/share?h=1;url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://www.xing.com/social_plugins/share?h=1;url=https://wp.me/p5wvgL-et9&#39;,&#39;xing&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_xing"></span><span class="essb_network_name">Xing</span></a></li><li class="essb_item essb_link_ok nolightbox"> <a href="http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;http://www.odnoklassniki.ru/dk?st.cmd=addShare&st.s=1&st._surl=https://wp.me/p5wvgL-et9&#39;,&#39;ok&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_ok"></span><span class="essb_network_name">Odnoklassniki</span></a></li><li class="essb_item essb_link_mwp nolightbox"> <a href="http://managewp.org/share/form?url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;http://managewp.org/share/form?url=https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;mwp&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mwp"></span><span class="essb_network_name">ManageWP.org</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send?text=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.tracking_only('', 'whatsapp', '1873119628', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_meneame nolightbox"> <a href="http://www.meneame.net/submit.php?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;http://www.meneame.net/submit.php?url=https://wp.me/p5wvgL-et9&#39;,&#39;meneame&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meneame"></span><span class="essb_network_name">Meneame</span></a></li><li class="essb_item essb_link_blogger nolightbox"> <a href="https://www.blogger.com/blog_this.pyra?t&u=https://wp.me/p5wvgL-et9&n=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://www.blogger.com/blog_this.pyra?t&u=https://wp.me/p5wvgL-et9&n=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;blogger&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_blogger"></span><span class="essb_network_name">Blogger</span></a></li><li class="essb_item essb_link_amazon nolightbox"> <a href="http://www.amazon.com/gp/wishlist/static-add?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://www.amazon.com/gp/wishlist/static-add?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;amazon&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_amazon"></span><span class="essb_network_name">Amazon</span></a></li><li class="essb_item essb_link_yahoomail nolightbox"> <a href="http://compose.mail.yahoo.com/?body=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;http://compose.mail.yahoo.com/?body=https://wp.me/p5wvgL-et9&#39;,&#39;yahoomail&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yahoomail"></span><span class="essb_network_name">Yahoo Mail</span></a></li><li class="essb_item essb_link_gmail nolightbox"> <a href="https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wrong+Twin+Killed+by+Australian+Hospital&body=https://wp.me/p5wvgL-et9&ui=2&tf=1" title="" onclick="essb.window(&#39;https://mail.google.com/mail/u/0/?view=cm&fs=1&su=Wrong+Twin+Killed+by+Australian+Hospital&body=https://wp.me/p5wvgL-et9&ui=2&tf=1&#39;,&#39;gmail&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_gmail"></span><span class="essb_network_name">Gmail</span></a></li><li class="essb_item essb_link_aol nolightbox"> <a href="http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wrong+Twin+Killed+by+Australian+Hospital&body=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;http://webmail.aol.com/Mail/ComposeMessage.aspx?subject=Wrong+Twin+Killed+by+Australian+Hospital&body=https://wp.me/p5wvgL-et9&#39;,&#39;aol&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_aol"></span><span class="essb_network_name">AOL</span></a></li><li class="essb_item essb_link_newsvine nolightbox"> <a href="http://www.newsvine.com/_tools/seed&save?u=https://wp.me/p5wvgL-et9&h=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://www.newsvine.com/_tools/seed&save?u=https://wp.me/p5wvgL-et9&h=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;newsvine&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_newsvine"></span><span class="essb_network_name">Newsvine</span></a></li><li class="essb_item essb_link_hackernews nolightbox"> <a href="https://news.ycombinator.com/submitlink?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://news.ycombinator.com/submitlink?u=https://wp.me/p5wvgL-et9&t=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;hackernews&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hackernews"></span><span class="essb_network_name">HackerNews</span></a></li><li class="essb_item essb_link_evernote nolightbox"> <a href="http://www.evernote.com/clip.action?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://www.evernote.com/clip.action?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;evernote&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_evernote"></span><span class="essb_network_name">Evernote</span></a></li><li class="essb_item essb_link_myspace nolightbox"> <a href="https://myspace.com/post?u=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://myspace.com/post?u=https://wp.me/p5wvgL-et9&#39;,&#39;myspace&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_myspace"></span><span class="essb_network_name">MySpace</span></a></li><li class="essb_item essb_link_mailru nolightbox"> <a href="http://connect.mail.ru/share?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&description=One twin was targeted for lethal injection but his brother met his fate instead..." title="" onclick="essb.window(&#39;http://connect.mail.ru/share?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&description=One twin was targeted for lethal injection but his brother met his fate instead...&#39;,&#39;mailru&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_mailru"></span><span class="essb_network_name">Mail.ru</span></a></li><li class="essb_item essb_link_viadeo nolightbox"> <a href="https://www.viadeo.com/?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://www.viadeo.com/?url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;viadeo&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viadeo"></span><span class="essb_network_name">Viadeo</span></a></li><li class="essb_item essb_link_line nolightbox"> <a href="line://msg/text/Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.tracking_only('', 'line', '1873119628', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_line"></span><span class="essb_network_name">Line</span></a></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;flipboard&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_comments nolightbox"> <a href="#comments" title="" onclick="essb.tracking_only('', 'comments', '1873119628', true);" target="_self" rel="nofollow" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comments</span></a></li><li class="essb_item essb_link_yummly nolightbox"> <a href="http://www.yummly.com/urb/verify?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&image=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&yumtype=button" title="" onclick="essb.window(&#39;http://www.yummly.com/urb/verify?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&image=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&yumtype=button&#39;,&#39;yummly&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yummly"></span><span class="essb_network_name">Yummly</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;sms:&body=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;sms&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">SMS</span></a></li><li class="essb_item essb_link_viber nolightbox"> <a href="viber://forward?text=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.tracking_only('', 'viber', '1873119628', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_viber"></span><span class="essb_network_name">Viber</span></a></li><li class="essb_item essb_link_telegram nolightbox"> <a href="tg://msg?text=Wrong%20Twin%20Killed%20by%20Australian%20Hospital%20https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.tracking_only('', 'telegram', '1873119628', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_telegram"></span><span class="essb_network_name">Telegram</span></a></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="#" title="" onclick="essb.toggle_subscribe('1873119628'); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_skype nolightbox"> <a href="https://web.skype.com/share?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://web.skype.com/share?url=https://wp.me/p5wvgL-et9&#39;,&#39;skype&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_skype"></span><span class="essb_network_name">Skype</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;fb-messenger://share/?link=https://wp.me/p5wvgL-et9&#39;,&#39;messenger&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Facebook Messenger</span></a></li><li class="essb_item essb_link_kakaotalk nolightbox"> <a href="https://story.kakao.com/share?url=https://wp.me/p5wvgL-et9" title="" onclick="essb.window(&#39;https://story.kakao.com/share?url=https://wp.me/p5wvgL-et9&#39;,&#39;kakaotalk&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_kakaotalk"></span><span class="essb_network_name">Kakao</span></a></li><li class="essb_item essb_link_livejournal nolightbox"> <a href="http://www.livejournal.com/update.bml?subject=Wrong Twin Killed by Australian Hospital&event=%3Ca+href%3D%22https%3A%2F%2Fwp.me%2Fp5wvgL-et9%22%3EWrong+Twin+Killed+by+Australian+Hospital%3C%2Fa%3E" title="" onclick="essb.window(&#39;http://www.livejournal.com/update.bml?subject=Wrong Twin Killed by Australian Hospital&event=%3Ca+href%3D%22https%3A%2F%2Fwp.me%2Fp5wvgL-et9%22%3EWrong+Twin+Killed+by+Australian+Hospital%3C%2Fa%3E&#39;,&#39;livejournal&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_livejournal"></span><span class="essb_network_name">LiveJournal</span></a></li><li class="essb_item essb_link_yammer nolightbox"> <a href="https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wrong%20Twin%20Killed%20by%20Australian%20Hospital https%3A%2F%2Fwp.me%2Fp5wvgL-et9" title="" onclick="essb.window(&#39;https://www.yammer.com/messages/new?login=true&amp;trk_event=yammer_share&amp;status=Wrong%20Twin%20Killed%20by%20Australian%20Hospital https%3A%2F%2Fwp.me%2Fp5wvgL-et9&#39;,&#39;yammer&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_yammer"></span><span class="essb_network_name">Yammer</span></a></li><li class="essb_item essb_link_meetedgar nolightbox"> <a href="javascript:(function()%7B!function()%7Bvar e%3Ddocument.getElementsByTagName(&quot;head&quot;)%5B0%5D,t%3Ddocument.createElement(&quot;script&quot;)%3Bt.type%3D&quot;text/javascript&quot;,t.src%3D&quot;//app.meetedgar.com/share.js%3F&quot;%2BMath.floor(99999*Math.random()),e.appendChild(t)%7D()%7D)()%3B" title="" onclick="essb.tracking_only('', 'meetedgar', '1873119628', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_meetedgar"></span><span class="essb_network_name">Edgar</span></a></li><li class="essb_item essb_link_hatena nolightbox"> <a href="http://b.hatena.ne.jp/bookmarklet?url=https://wp.me/p5wvgL-et9&btitle=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://b.hatena.ne.jp/bookmarklet?url=https://wp.me/p5wvgL-et9&btitle=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;hatena&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_hatena"></span><span class="essb_network_name">Hatena</span></a></li><li class="essb_item essb_link_douban nolightbox"> <a href="http://www.douban.com/share/service?name=&amp;href=http://demoism.wpindeed.com/&amp;image=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&amp;updated=&amp;bm=&amp;url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://www.douban.com/share/service?name=&amp;href=http://demoism.wpindeed.com/&amp;image=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&amp;updated=&amp;bm=&amp;url=https://wp.me/p5wvgL-et9&amp;title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;douban&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_douban"></span><span class="essb_network_name">Douban</span></a></li><li class="essb_item essb_link_qzone nolightbox"> <a href="https://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&desc=&summary=&site=" title="" onclick="essb.window(&#39;https://sns.qzone.qq.com/cgi-bin/qzshare/cgi_qzshare_onekey?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&desc=&summary=&site=&#39;,&#39;qzone&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_qzone"></span><span class="essb_network_name">Tencent QQ</span></a></li><li class="essb_item essb_link_naver nolightbox"> <a href="http://blog.naver.com/openapi/share?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital" title="" onclick="essb.window(&#39;http://blog.naver.com/openapi/share?url=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&#39;,&#39;naver&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_naver"></span><span class="essb_network_name">Naver</span></a></li><li class="essb_item essb_link_renren nolightbox"> <a href="http://widget.renren.com/dialog/share?resourceUrl=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&description=One twin was targeted for lethal injection but his brother met his fate instead...&pic=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg" title="" onclick="essb.window(&#39;http://widget.renren.com/dialog/share?resourceUrl=https://wp.me/p5wvgL-et9&title=Wrong+Twin+Killed+by+Australian+Hospital&description=One twin was targeted for lethal injection but his brother met his fate instead...&pic=https://cultureshiftforlife.com/wp-content/uploads/2018/05/Twin-Boys-Diffused.jpg&#39;,&#39;renren&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_renren"></span><span class="essb_network_name">Renren</span></a></li><li class="essb_item essb_link_prevpost nolightbox"> <a href="https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/" title="" onclick="essb_tracking_only('', 'prevpost', '1873119628', true);" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_prevpost"></span><span class="essb_network_name">Previous Post</span></a></li><li class="essb_item essb_link_nextpost nolightbox"> <a href="https://cultureshiftforlife.com/2018/05/16/irish-abortion-referendum-debate/" title="" onclick="essb.window(&#39;https://cultureshiftforlife.com/2018/05/16/irish-abortion-referendum-debate/&#39;,&#39;nextpost&#39;,&#39;1873119628&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_nextpost"></span><span class="essb_network_name">Next Post</span></a></li><li class="essb_item essb_link_copylink nolightbox"> <a href="" title="" onclick="essbfp_copylink('1873119628'); essb_tracking_only('', 'copylink', '1873119628', true); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_copylink"></span><span class="essb_network_name">Copy Link</span></a></li><li class="essb_item essb_link_bookmark nolightbox"> <a href="" title="" onclick="essbf_bookmark_page(); essb_tracking_only('', 'bookmark', '1873119628', true); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_bookmark"></span><span class="essb_network_name">Bookmark Page</span></a></li><li class="essb_item essb_link_qrcode nolightbox"> <a href="" title="" onclick="essbfp_qrcode('1873119628', 'https://wp.me/p5wvgL-et9'); essb_tracking_only('', 'qrcode', '1873119628', true); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_qrcode"></span><span class="essb_network_name">QR Code</span></a></li></ul><div class="essb-qr-code" id="essb-qr-1873119628" style="display: none;"><div style="font-size: 16px;">Use Scan QR Code to copy link and share it</div></div></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_459190228 essb_morepopup_shadow_modern" onclick="essb.toggle_less_popup('459190228'); return false;"></div><div class="essb-subscribe-form essb-subscribe-form-1873119628 essb-subscribe-form-popup" data-popup="1" style="display: none;"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="sharebuttons-more"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Join the Cultureshift!</h4><p class="essb-subscribe-form-content-text">Be a voice for the voiceless by subscribing to our weekly digest and sharing the truth with the world.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://cultureshiftforlife.com/2018/05/14/murdered-twins?year=2018&monthnum=05&day=14&name=murdered-twins&essb3_subscribe_nonce=e46383d912&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder=" Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1873119628', event);"></form><div class="essb-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg> </div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing!</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Oops. Something went wrong.</p><p class="essb-subscribe-form-content-footer"> We respect your privacy and take protecting it seriously.</p><div class="clear"></div></div></div><button type="button" class="essb-subscribe-form-close" onclick="essb.subscribe_popup_close('1873119628');">x</button></div><div class="essb-subscribe-form-overlay essb-subscribe-form-overlay-1873119628" onclick="essb.subscribe_popup_close('1873119628');"></div><!-- Best social sharing plugin for WordPress has optin module : http://codecanyon.net/item/easy-social-share-buttons-for-wordpress/6394476?ref=appscreo --><div class="essb-subscribe-form essb-subscribe-form-818120880 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="belowcontent"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Join the Cultureshift!</h4><p class="essb-subscribe-form-content-text">Be a voice for the voiceless by subscribing to our weekly digest and sharing the truth with the world.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://cultureshiftforlife.com/2018/05/14/murdered-twins?year=2018&monthnum=05&day=14&name=murdered-twins&essb3_subscribe_nonce=e46383d912&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder=" Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('818120880', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing!</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Oops. Something went wrong.</p><p class="essb-subscribe-form-content-footer"> We respect your privacy and take protecting it seriously.</p><div class="clear"></div></div></div></div>	</div><!-- .entry-content -->

	
			<div class="entry-meta">
			<ul class="meta-list">

				<!-- Categories -->
				
					<li class="meta-cat">
						<span>Posted in:</span>

						<a href="https://cultureshiftforlife.com/category/abortion/" rel="category tag">Abortion</a>					</li>

				
				<!-- Tags -->
				
			</ul><!-- .meta-list -->
		</div><!-- .entry-meta -->
	
</article><!-- #post-## -->
	<div class="author-profile">
		<a class="author-profile-avatar" href="https://cultureshiftforlife.com/author/cultureshiftforlife/" title="Posts by cultureshift"><img alt='' src='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=65&#038;r=x' srcset='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=130&#038;r=x 2x' class='avatar avatar-65 photo' height='65' width='65' /></a>

		<div class="author-profile-info">
			<h3 class="author-profile-title">
									Posted by								cultureshift</h3>

							<div class="author-description">
					<p>A plea to win the hearts of those who choose to dehumanize our development and undermine our right to live.</p>
				</div>
			
			<div class="author-profile-links">
				<a href="https://cultureshiftforlife.com/author/cultureshiftforlife/"><i class="fa fa-pencil-square"></i> All Posts</a>

							</div>
		</div><!-- .author-drawer-text -->
	</div><!-- .author-profile -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<!-- Comment toggle and share buttons -->
			<div class="share-comment click">

				
									<a class="comments-toggle button" href="#">
						<span><i class="fa fa-comments"></i>
							Show comments						</span>
						<span><i class="fa fa-times"></i> Hide comments</span>
					</a>
							</div>

			
	<div id="comments" class="comments-area click">

					<h3 class="comments-title">
				<span>15 Comments</span>
			</h3>

			<ol class="comment-list">
				<li class="comment even thread-even depth-1 clearfix" id="li-comment-4433">

	<div class="comment-block" id="comment-4433">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/?s=150&#038;r=x 2x' class='avatar avatar-75 photo avatar-default' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Anonymous				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4433">May 16, 2018 at 2:23 pm</a>			</div>

			<div class="comment-content">
				<p>If not me, then who&#8230;.. I am being told by others who &#8220;managed to hold on to our humanity during this era of mass human slaughter&#8221; that I am too vocal about the need to end abortion. I am so discouraged.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4433#respond' onclick='return addComment.moveForm( "comment-4433", "4433", "respond", "55623" )' aria-label='Reply to '>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment byuser comment-author-cultureshiftforlife bypostauthor odd alt depth-2 clearfix" id="li-comment-4434">

	<div class="comment-block" id="comment-4434">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/10fdd80c766982c08791e19c59e8b483?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    cultureshift				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4434">May 16, 2018 at 2:29 pm</a>			</div>

			<div class="comment-content">
				<p>Simply ask those people how vocal they would like you to be if their life was in jeopardy. I suspect they would claim you couldn&#8217;t be vocal enough. Never give up on those scheduled to die today!</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4434#respond' onclick='return addComment.moveForm( "comment-4434", "4434", "respond", "55623" )' aria-label='Reply to cultureshift'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment even depth-3 clearfix" id="li-comment-4439">

	<div class="comment-block" id="comment-4439">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEdFQ281al84YV9IbVc1LTRZAb3BkVVAzcHp4MDB0ZAGQzQmo3b2VYZAmhxdDhzMkY1MHZAGMHF4ZAmZAwUXZAEakVrUnllVDZAkWmN0UlJGOEVBb05qZAEQxaktXZAU1NRVdld25JU3RZA/' rel='external nofollow' class='url'>Sandra Carol Mers Clayton</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4439">May 16, 2018 at 7:34 pm</a>			</div>

			<div class="comment-content">
				<p>Amen!</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4439#respond' onclick='return addComment.moveForm( "comment-4439", "4439", "respond", "55623" )' aria-label='Reply to Sandra Carol Mers Clayton'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 clearfix" id="li-comment-4438">

	<div class="comment-block" id="comment-4438">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEZAaV1hEeHk3blV0SF8wSlJPclpxaG1aV3p4U2JNLU94TEpwdGY5VF9EWHlDR09qQ2RrX1RrdHpFbGQ0UUJkRmJtc3YtU2k4bVFLNl9INTQyZAFo1UjdyWDRrdlhwMXIxSUxI/' rel='external nofollow' class='url'>Sandra Carol Mers Clayton</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4438">May 16, 2018 at 7:32 pm</a>			</div>

			<div class="comment-content">
				<p>I don&#8217;t believe any of us who know that &#8220;abortion&#8221; = murder, killing, torture can ever be &#8220;too vocal&#8221; about what abortion is, and that it needs to be outlawed. Don&#8217;t be discouraged. Continue speaking up for those who can&#8217;t yet speak for themselves. Hugs and prayer for you.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4438#respond' onclick='return addComment.moveForm( "comment-4438", "4438", "respond", "55623" )' aria-label='Reply to Sandra Carol Mers Clayton'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-4435">

	<div class="comment-block" id="comment-4435">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/64c199ec905fe35bf1e9696016c4bb16?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/64c199ec905fe35bf1e9696016c4bb16?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    samantha Maughan				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4435">May 16, 2018 at 3:05 pm</a>			</div>

			<div class="comment-content">
				<p>Wow!! Some women shouldn&#8217;t be mothers at all . Heartless cow even after the terrible mistake she still had the other baby killed instead of fighting for him that&#8217;s so sad . Shame on the lack of professional doctor&#8217;s there two mistake or not it&#8217;s still murder and his license should be taken away . It&#8217;s easy to make a mistake but doctors are meant to be well trained not to be a dump lazy sack of shit . An investigation really??  How hard is it to just sack the doctor who inserted the drug to the wrong baby ? Too many lack doctor&#8217;s not giving a shit anymore and being let away with it to . Absolute joke.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4435#respond' onclick='return addComment.moveForm( "comment-4435", "4435", "respond", "55623" )' aria-label='Reply to samantha Maughan'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-4436">

	<div class="comment-block" id="comment-4436">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/f953f00b1cee7cf0266c34be0fe4d80e?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/f953f00b1cee7cf0266c34be0fe4d80e?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Jay				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4436">May 16, 2018 at 3:45 pm</a>			</div>

			<div class="comment-content">
				<p>Both boys are better off in Heaven than being stuck on Earth with such a selfish, self-centered woman who can’t seem to muster up unconditional love for her own children. Plus being born into a society that thinks nothing of killing off fellow humans for convenience, they’re better off in Heaven. Maybe they will help us stop abortion.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4436#respond' onclick='return addComment.moveForm( "comment-4436", "4436", "respond", "55623" )' aria-label='Reply to Jay'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment even depth-2 clearfix" id="li-comment-4440">

	<div class="comment-block" id="comment-4440">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/571c1cbd5b58d76fe27655b39130cf52?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEVwakcxQ3BiZATg2cjhrZAzVQSzdqQWNDWVB0dXV5eUZAHR0pHODNRYkQtbEpaSnJmdUpfY2p5TnhKVG9SdmxNQVYxblBGUl9Bb1ByalBGR1RoZAUpKQi1vbFFHMG1DMjluWm12/' rel='external nofollow' class='url'>Sandra Carol Mers Clayton</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4440">May 16, 2018 at 7:47 pm</a>			</div>

			<div class="comment-content">
				<p>They certainly are better off in heaven.</p>
<p>However, that doesn&#8217;t take away the guilt of this woman, whom I hesitate to call &#8220;mother&#8221;,  because I almost cannot conceive of a mother having this done to her two precious babies. Both of her children were murdered, pure and simple. She is guilty, as are the medical people involved.</p>
<p>Having said that, I must also add that anyone who has had an abortion or abortions and is truly sorry, anyone filled with guilt because of it, can turn to God for forgiveness, and God forgives. We are all sinners, in need of forgiveness for many reasons, and women who have aborted are no exception&#8230;.as well, by the way, as the men, the fathers who condoned abortion if their babies.</p>
<p>God&#8217;s mercy is great.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4440#respond' onclick='return addComment.moveForm( "comment-4440", "4440", "respond", "55623" )' aria-label='Reply to Sandra Carol Mers Clayton'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 clearfix" id="li-comment-4447">

	<div class="comment-block" id="comment-4447">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/c52be298a85780c4d6dbe67ca5114415?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/c52be298a85780c4d6dbe67ca5114415?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Lyndal				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4447">May 17, 2018 at 1:32 am</a>			</div>

			<div class="comment-content">
				<p>Amen</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4447#respond' onclick='return addComment.moveForm( "comment-4447", "4447", "respond", "55623" )' aria-label='Reply to Lyndal'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-4437">

	<div class="comment-block" id="comment-4437">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/2e28469b3bfe93b13ec8e22e18afcdf1?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/2e28469b3bfe93b13ec8e22e18afcdf1?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEZABVkYtUjlSdU1tcG5MN0hKU1AzZADBwSjJ1TkRxMEFoMm43d2lFTzRTLV9EWERwdGg2SHl6NVo4MkVpWWRXNml5SThJSjVncnlJb3Azd0dqVlRQalBpTGhsWGtYTlJTSEswdUEZD/' rel='external nofollow' class='url'>Jean Nethery</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4437">May 16, 2018 at 6:39 pm</a>			</div>

			<div class="comment-content">
				<p>the lack of care in properly selecting the right child to kill &#8212; isn&#8217;t this an oxymoron??  care vs kill</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4437#respond' onclick='return addComment.moveForm( "comment-4437", "4437", "respond", "55623" )' aria-label='Reply to Jean Nethery'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 clearfix" id="li-comment-4441">

	<div class="comment-block" id="comment-4441">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/45d1eecf19d1fbd96dbf5b64480947e8?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/45d1eecf19d1fbd96dbf5b64480947e8?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    ally				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4441">May 16, 2018 at 8:24 pm</a>			</div>

			<div class="comment-content">
				<p>Sadly, so often we hear of birth defects diagnosed in utero that end up not being there at all and healthy babies are born. Is it possible they killed the wrong baby because the &#8220;defect&#8221; didn&#8217;t show up on the sonogram again? Even so, if a simple operation was all it took to fix said defect, why kill the baby? If there was a high percentage chance that the baby could die after surgery, isn&#8217;t it better to die in the arms of love rather than to be so callously murdered? This culture of death is truly maddening. I just don&#8217;t get how anyone could just throw a life away like that.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4441#respond' onclick='return addComment.moveForm( "comment-4441", "4441", "respond", "55623" )' aria-label='Reply to ally'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-4443">

	<div class="comment-block" id="comment-4443">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEhGaHFkZAlo3VTFUeUVxamE1dWZAuU05RRW9jWWUtelo1ZAW1yc0ltSUcxMWktRXkzeFI4SndMZAkFMaXNIdHF0YWVkaUNvazhJNzE4cllMU1ZArelYya0lCS2dOQlA4OU5BWTBHbkEZD/' rel='external nofollow' class='url'>Linda Behan</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4443">May 16, 2018 at 10:16 pm</a>			</div>

			<div class="comment-content">
				<p>I have no sympathy whatsoever for that woman. My sympathy is with the child who died. Wonder what the remaining twin will be thinking of his mother when he is old enough to work out that she wanted him dead but instead by mistake, had his twin killed? This is a natural consequence of what could happen when you play God with who lives and who dies.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4443#respond' onclick='return addComment.moveForm( "comment-4443", "4443", "respond", "55623" )' aria-label='Reply to Linda Behan'>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-4445">

	<div class="comment-block" id="comment-4445">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEdVT1dzc2RUZAXF2TGpzaE9OaHlNODVMTGdncWFLZAEFPZAVN2MlVsUmxkMFNwT2QtNEJLMUtteVh6d0dFaVk5cVlNOUx0c1VoeldjaFJJMDRXWFprY3NNbUNjemZAobDBiX3dQQXcZD/' rel='external nofollow' class='url'>Linda Behan</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4445">May 16, 2018 at 10:24 pm</a>			</div>

			<div class="comment-content">
				<p>I missed the part about the other baby being killed. This sad story just gets worse. The mother was not going to be deterred in her decision to terminate the life of that poor baby with the heart complaint. Unbelievable.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4445#respond' onclick='return addComment.moveForm( "comment-4445", "4445", "respond", "55623" )' aria-label='Reply to Linda Behan'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 clearfix" id="li-comment-4444">

	<div class="comment-block" id="comment-4444">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/4d23737b7019d686bb5de6c50d3202c7?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/4d23737b7019d686bb5de6c50d3202c7?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Anonymous				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4444">May 16, 2018 at 10:23 pm</a>			</div>

			<div class="comment-content">
				<p>I believe both babies were killed.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4444#respond' onclick='return addComment.moveForm( "comment-4444", "4444", "respond", "55623" )' aria-label='Reply to '>Reply</a>				</p>
			</div>

					</div>
	</div>
<ol class="children">
<li class="comment odd alt depth-2 clearfix" id="li-comment-4446">

	<div class="comment-block" id="comment-4446">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/e4674e47a6e9b73525d3fd334aa26e21?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    <a href='https://www.facebook.com/app_scoped_user_id/YXNpZADpBWEU1R3BicFhpb0pVekxTVVVPTzV6OWRBTEdLYVNUOEp5Tm9tcG40ZAWNEZA1JCSXlPejFEWmhPbW1lby1iX3U1LTFqU0lVNzdtdjBGQTg3WmZAYRUN2QTU4NjhkbGE3R1UxOEpzWEEZD/' rel='external nofollow' class='url'>Linda Behan</a>				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4446">May 16, 2018 at 10:25 pm</a>			</div>

			<div class="comment-content">
				<p>Thank you, I re-read the article and just noticed that. Disgraceful.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4446#respond' onclick='return addComment.moveForm( "comment-4446", "4446", "respond", "55623" )' aria-label='Reply to Linda Behan'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 clearfix" id="li-comment-4450">

	<div class="comment-block" id="comment-4450">

		<div class="comment-wrap">
			<img alt='' src='https://secure.gravatar.com/avatar/516cfa9de5fc13eb7d02adca7c64d9fe?s=75&#038;r=x' srcset='https://secure.gravatar.com/avatar/516cfa9de5fc13eb7d02adca7c64d9fe?s=150&#038;r=x 2x' class='avatar avatar-75 photo' height='75' width='75' />
			<div class="comment-info">
				<cite class="comment-cite">
				    Jane Wilson				</cite>

				<a class="comment-time" href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4450">May 17, 2018 at 4:21 am</a>			</div>

			<div class="comment-content">
				<p>The lack of compassion on here is shocking. Regardless of what anyone has done, God loves these people, and we are called to love too. That doesn&#8217;t mean we have to agree with others, but in our differing opinions we continue to love others. Anger and hostility is never going to win people for Jesus.</p>
				<p class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://cultureshiftforlife.com/2018/05/14/murdered-twins/?replytocom=4450#respond' onclick='return addComment.moveForm( "comment-4450", "4450", "respond", "55623" )' aria-label='Reply to Jane Wilson'>Reply</a>				</p>
			</div>

					</div>
	</div>
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/05/14/murdered-twins/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=81628379&#038;postid=55623&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=gravatar_default&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=6.1&#038;sig=d62eef976c7245b729c179d405fb9cb1196bedfb#parent=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- #comments -->


		</main><!-- #main -->
	</div><!-- #primary -->

		<div id="secondary" class="widget-area">
		<aside id="text-15" class="widget widget_text"><h2 class="widget-title">About</h2>			<div class="textwidget"><p>End the tragedy of abortion by showing the world the unfiltered truth about what abortion is and what it does to our children, our families, and our culture.</p>
</div>
		</aside><aside id="top-posts-13" class="widget widget_top-posts"><h2 class="widget-title">Top Posts</h2><ul>				<li>
										<a href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/" class="bump-view" data-bump-view="tp">
						Wrong Twin Killed by Australian Hospital					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2015/02/13/claire-cullwell-letter-to-her-abortionist/" class="bump-view" data-bump-view="tp">
						A Lone Surviving Twin					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2013/08/30/selective-multiple-pregnancy-reduction/" class="bump-view" data-bump-view="tp">
						Multiple Pregnancy &#039;Reduction&#039;					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2017/03/15/raw-footage-of-baby-killed-by-abortion/" class="bump-view" data-bump-view="tp">
						Raw Footage of Baby Killed by Abortion at 17 Weeks					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2016/10/17/claire-culwell-abortion-survivor/" class="bump-view" data-bump-view="tp">
						Abortion Didn&#039;t Get Me!					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2018/05/03/washing-aborted-babies-for-burial/" class="bump-view" data-bump-view="tp">
						Volunteers Honor Aborted Children with a Burial					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2017/11/22/abortion-videos/" class="bump-view" data-bump-view="tp">
						Witnessing the Abortion Holocaust					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2018/05/16/irish-abortion-referendum-debate/" class="bump-view" data-bump-view="tp">
						A Debate on Killing Irish Children					</a>
									</li>
							<li>
										<a href="https://cultureshiftforlife.com/2018/04/19/exposing-abortion/" class="bump-view" data-bump-view="tp">
						Another Little Girl Killed by Modern Feminism					</a>
									</li>
			</ul></aside><aside id="linkcat-597501011" class="widget widget_links"><h2 class="widget-title">Recommended</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://cultureshiftforlife.com/2013/06/30/life-is-what-each-of-us-make-of-it-even-if-we-are/" title="Find inspiration in life&#8217;s challenges&#8230;" target="_top">Every Human Life is Valuable</a></li>
<li><a href="https://cultureshiftforlife.com/2017/05/27/join-the-resistance-2/" title="Fight for life&#8230;" target="_top">Join the Resistance That Matters!</a></li>
<li><a href="https://cultureshiftforlife.com/2017/05/25/center-for-medical-progress-planned-parenthood-video-2/" title="Witness human depravity&#8230;" target="_top">National Abortion Federation Undercover</a></li>
<li><a href="https://cultureshiftforlife.com/2013/09/27/planned-parenthood-advocates-for-killing-children-born-alive/" title="What happens when children survive abortion&#8230;" target="_top">Planned Parenthood Denies Care</a></li>
<li><a href="https://cultureshiftforlife.com/2017/07/31/prenatal-development-week-by-week/" title="The reality of abortion&#8230;" target="_top">Prenatal Abortion Week by Week</a></li>
<li><a href="https://cultureshiftforlife.com/2017/12/21/will-technology-end-abortion/" title="A look at the future&#8230;" target="_top">Will Technology End Abortion?</a></li>
<li><a href="https://cultureshiftforlife.com/2017/11/22/abortion-videos/" title="See the truth for yourself…" target="_top">Witnessing the Abortion Holocaust</a></li>

	</ul>
</aside>
<aside id="archives-15" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-15">Archives</label>
		<select id="archives-dropdown-15" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://cultureshiftforlife.com/2018/05/'> May 2018 </option>
	<option value='https://cultureshiftforlife.com/2018/04/'> April 2018 </option>
	<option value='https://cultureshiftforlife.com/2018/03/'> March 2018 </option>
	<option value='https://cultureshiftforlife.com/2018/02/'> February 2018 </option>
	<option value='https://cultureshiftforlife.com/2018/01/'> January 2018 </option>
	<option value='https://cultureshiftforlife.com/2017/12/'> December 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/11/'> November 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/10/'> October 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/09/'> September 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/08/'> August 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/07/'> July 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/06/'> June 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/05/'> May 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/04/'> April 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/03/'> March 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/02/'> February 2017 </option>
	<option value='https://cultureshiftforlife.com/2017/01/'> January 2017 </option>
	<option value='https://cultureshiftforlife.com/2016/12/'> December 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/11/'> November 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/10/'> October 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/09/'> September 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/08/'> August 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/07/'> July 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/06/'> June 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/05/'> May 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/04/'> April 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/03/'> March 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/02/'> February 2016 </option>
	<option value='https://cultureshiftforlife.com/2016/01/'> January 2016 </option>
	<option value='https://cultureshiftforlife.com/2015/12/'> December 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/11/'> November 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/10/'> October 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/09/'> September 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/08/'> August 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/07/'> July 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/06/'> June 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/05/'> May 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/04/'> April 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/03/'> March 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/02/'> February 2015 </option>
	<option value='https://cultureshiftforlife.com/2015/01/'> January 2015 </option>
	<option value='https://cultureshiftforlife.com/2014/12/'> December 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/11/'> November 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/10/'> October 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/09/'> September 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/08/'> August 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/07/'> July 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/06/'> June 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/05/'> May 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/04/'> April 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/03/'> March 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/02/'> February 2014 </option>
	<option value='https://cultureshiftforlife.com/2014/01/'> January 2014 </option>
	<option value='https://cultureshiftforlife.com/2013/12/'> December 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/11/'> November 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/10/'> October 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/09/'> September 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/08/'> August 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/07/'> July 2013 </option>
	<option value='https://cultureshiftforlife.com/2013/06/'> June 2013 </option>

		</select>
		</aside>	</div><!-- #secondary .widget-area -->

	</div><!-- #content -->
</div><!-- #page -->

	<!-- Next and previous post links -->
	
		<nav class="post-navigation">
			<div class="nav-prev nav-post"><div class="background-effect" style="background-image: url( https://i0.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Mothers-Day-Header.jpg?resize=800%2C280&#038;ssl=1 );"> </div><div class="nav-post-text"><span class="nav-label">Previous</span><div class="overflow-link"><a href="https://cultureshiftforlife.com/2018/05/13/why-we-celebrate-mothers-day/" rel="prev">Why We Celebrate Mother&#8217;s Day</a></div><span>May 13, 2018</span></div></div>
			<div class="nav-next nav-post"><div class="background-effect" style="background-image: url( https://i1.wp.com/cultureshiftforlife.com/wp-content/uploads/2018/05/Irish-Abortion-Referendum-Vote.jpg?resize=800%2C280&ssl=1 );"> </div><div class="nav-post-text"><span class="nav-label">Next</span><div class="overflow-link"><a href="https://cultureshiftforlife.com/2018/05/16/irish-abortion-referendum-debate/" rel="next">A Debate on Killing Irish Children</a></div><span>May 16, 2018</span></div></div>		</nav><!-- .post-navigation -->
	
<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">

					<div class="footer-widgets">
				<aside id="text-13" class="widget widget_text"><h2 class="widget-title">Mission Statement</h2>			<div class="textwidget"><p><em>End the tragedy of <a href="https://cultureshiftforlife.com/2017/11/22/abortion-videos/" rel="noopener noreferrer">abortion</a> by showing the world the unfiltered truth about what abortion is and what it does to our mothers, our fathers, our families, our societies, our cultures, and most importantly, our children.</em></p>
<p>Call 800-712-4357 or text <a href="https://optionline.org/livechat/" target="_blank" rel="noopener">HELPLINE</a> to 313131 for immediate lifesaving support for you and your prenatal son or daughter.</p>
</div>
		</aside><aside id="pages-9" class="widget widget_pages"><h2 class="widget-title">Pages</h2>		<ul>
			<li class="page_item page-item-55476"><a href="https://cultureshiftforlife.com/delivering-life/">Delivering Life</a></li>
<li class="page_item page-item-54818"><a href="https://cultureshiftforlife.com/victims-of-abortion/">Victims of Abortion</a></li>
<li class="page_item page-item-24621"><a href="https://cultureshiftforlife.com/take-action/">Take Action</a></li>
<li class="page_item page-item-42530"><a href="https://cultureshiftforlife.com/politics/">Get Involved</a></li>
<li class="page_item page-item-29724"><a href="https://cultureshiftforlife.com/recommended-posts/">Educate Yourself</a></li>
<li class="page_item page-item-29117"><a href="https://cultureshiftforlife.com/pregnancy-resources/">Pregnancy Resources</a></li>
<li class="page_item page-item-24619"><a href="https://cultureshiftforlife.com/adoption-resources/">Adoption Resources</a></li>
<li class="page_item page-item-24612"><a href="https://cultureshiftforlife.com/healing-the-pain-of-abortion/">Healing the Pain</a></li>
		</ul>
		</aside><aside id="recent-comments-11" class="widget widget_recent_comments"><h2 class="widget-title">Recent Comments</h2>				<ul id="recentcomments">
											<li class="recentcomments">
							Anonymous on <a href="https://cultureshiftforlife.com/2015/02/13/claire-cullwell-letter-to-her-abortionist/#comment-4451">A Lone Surviving Twin</a>						</li>

												<li class="recentcomments">
							Jane Wilson on <a href="https://cultureshiftforlife.com/2018/05/14/murdered-twins/#comment-4450">Wrong Twin Killed by Australian Hospital</a>						</li>

												<li class="recentcomments">
							Annoyed rant on <a href="https://cultureshiftforlife.com/2015/02/13/claire-cullwell-letter-to-her-abortionist/#comment-4449">A Lone Surviving Twin</a>						</li>

												<li class="recentcomments">
							Annoyed rant on <a href="https://cultureshiftforlife.com/2015/02/13/claire-cullwell-letter-to-her-abortionist/#comment-4448">A Lone Surviving Twin</a>						</li>

										</ul>
				</aside>			</div>
		
		<div class="footer-bottom">
							<nav class="footer-navigation" role="navigation">
					<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-50553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-50553"><a title="Home Page" href="https://cultureshiftforlife.com/">Home</a></li>
<li id="menu-item-50555" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-50555"><a title="Children Saved From Abortion" href="https://cultureshiftforlife.com/tag/saved/">Saved</a></li>
<li id="menu-item-50556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50556"><a title="Ask a Question" href="https://cultureshiftforlife.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- .footer-navigation -->
			
			<div class="footer-tagline">
				<div class="site-info">
					cultureshift | In Defense of the Defenseless				</div>
			</div><!-- .footer-tagline -->
		</div><!-- .footer-bottom -->
	</div><!-- .container -->
</footer><!-- #colophon -->

<!--  -->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
	<div style="display:none">
	<div class="grofile-hash-map-10fdd80c766982c08791e19c59e8b483">
	</div>
	<div class="grofile-hash-map-10fdd80c766982c08791e19c59e8b483">
	</div>
	<div class="grofile-hash-map-571c1cbd5b58d76fe27655b39130cf52">
	</div>
	<div class="grofile-hash-map-64c199ec905fe35bf1e9696016c4bb16">
	</div>
	<div class="grofile-hash-map-f953f00b1cee7cf0266c34be0fe4d80e">
	</div>
	<div class="grofile-hash-map-c52be298a85780c4d6dbe67ca5114415">
	</div>
	<div class="grofile-hash-map-2e28469b3bfe93b13ec8e22e18afcdf1">
	</div>
	<div class="grofile-hash-map-45d1eecf19d1fbd96dbf5b64480947e8">
	</div>
	<div class="grofile-hash-map-e4674e47a6e9b73525d3fd334aa26e21">
	</div>
	<div class="grofile-hash-map-4d23737b7019d686bb5de6c50d3202c7">
	</div>
	<div class="grofile-hash-map-516cfa9de5fc13eb7d02adca7c64d9fe">
	</div>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://cultureshiftforlife.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201820'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/essb-funcitonal-buttons-pack/assets/clipboard.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/essb-funcitonal-buttons-pack/assets/qrcode.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var paperback_js_vars = {"ajaxurl":"https:\/\/cultureshiftforlife.com\/wp-admin\/admin-ajax.php","load_fixed":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/paperback.js?ver=1.0'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/jQuery.headroom.js?ver=0.7.0'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/jquery.fitvids.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/jquery.matchHeight.js?ver=1.0'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/responsiveslides.js?ver=1.54'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/themes/paperback/js/jquery.touchSwipe.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=6.1'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cultureshiftforlife.com\/wp-admin\/admin-ajax.php","nonce":"54d2a61582","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/cultureshiftforlife.com\/wp-login.php?redirect_to=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script async="async" type='text/javascript' src='https://cultureshiftforlife.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div class="essb-optinflyout essb-optinflyout-top-left essb-optinflyout-scroll"  data-scroll="20" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_icon_close"></i></div><div class="essb-subscribe-form essb-subscribe-form-1656010044 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design9" data-position="flyout-scroll"><div class="essb-subscribe9-icon"><i class="essb_icon_envelope-o"></i></div><div class="essb-subscribe-form-content-top"><h4 class="essb-subscribe-form-content-title">Join the Cultureshift!</h4><p class="essb-subscribe-form-content-text">Be a voice for the voiceless by subscribing to our weekly digest and sharing the truth with the world.</p></div><div class="essb-subscribe-form-content-bottom"><form action="https://cultureshiftforlife.com/2018/05/14/murdered-twins?year=2018&monthnum=05&day=14&name=murdered-twins&essb3_subscribe_nonce=e46383d912&essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-email-field essb-subscribe-form-inputwidth1" type="text" value="" placeholder=" Enter your email here" name="mailchimp_email"><input class="submit essb-subscribe-form-submitwidth1" name="submit" type="submit" value="Sign Up Now" onclick="essb.ajax_subscribe('1656010044', event);"></form><div class="essb-subscribe-loader">
		<svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
		<path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
		<animateTransform attributeType="xml"
		attributeName="transform"
		type="rotate"
		from="0 25 25"
		to="360 25 25"
		dur="0.6s"
		repeatCount="indefinite"/>
		</path>
		</svg>
		</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you for subscribing!</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Oops. Something went wrong.</p><p class="essb-subscribe-form-content-footer"> We respect your privacy and take protecting it seriously.</p><div class="clear"></div></div></div></div></div><script type="text/javascript">
	function essbf_bookmark_page() {
		var bookmarkURL = window.location.href;
    	var bookmarkTitle = document.title;

    	if ('addToHomescreen' in window && addToHomescreen.isCompatible) {
		      // Mobile browsers
      		addToHomescreen({ autostart: false, startDelay: 0 }).show(true);
    	} else if (window.sidebar && window.sidebar.addPanel) {
		      // Firefox <=22
      		window.sidebar.addPanel(bookmarkTitle, bookmarkURL, '');
    	} else if ((window.sidebar && /Firefox/i.test(navigator.userAgent)) || (window.opera && window.print)) {
		      // Firefox 23+ and Opera <=14
      		jQuery(this).attr({
        		href: bookmarkURL,
        		title: bookmarkTitle,
        		rel: 'sidebar'
      		}).off(e);
      		return true;
    	} else if (window.external && ('AddFavorite' in window.external)) {
      		// IE Favorites
      		window.external.AddFavorite(bookmarkURL, bookmarkTitle);
    	} else {
      		// Other browsers (mainly WebKit & Blink - Safari, Chrome, Opera 15+)
     		 alert('Press ' + (/Mac/i.test(navigator.userAgent) ? 'Cmd' : 'Ctrl') + '+D to bookmark this page.');
    	}

   		return false;
	}
	
	function essbfp_copylink(instance) {
	    return false;
	}	
	
	function essbfp_qrcode(instance, url) {
		var element = jQuery("#essb-qr-"+instance);
		
		if (!jQuery(element).hasClass("generated")) {
			var qrcode = new QRCode("essb-qr-"+instance);
			qrcode.makeCode(url);
			jQuery(element).addClass("generated");
		}
		
		setTimeout(function() {
			var qrContent = document.getElementById("essb-qr-"+instance).innerHTML;
			essbQRCodeOpenPopup(qrContent);
		}, 1);
		return false;
	}
	
	function essbQRCodeOpenPopup(content){ 
    winpops = window.open(
        '',
        'QR Code',
        'fullscreen=no, toolbar=yes, status=yes, menubar=yes, scrollbars=yes, resizable=yes, directories=yes, location=yes, width=500, height=400, left=100, top=100, screenX=100, screenY=100');
     
    // Write the content to the popup
    winpops.document.write('<style type="text/css">#content div { font-family: sans-serif; font-weight: bold; text-align:center; margin: 20px 0; } #content img { margin: 0 auto; }</style><div id="content" style="-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif">'+content+'</div>');
} 
	
	jQuery( document ).ready(function() {
    	new Clipboard('.essb_link_copylink a', {
    		text: function(trigger) {
    			var element = trigger.parentElement.parentElement.parentElement;
    			var url = jQuery(element).attr("data-essb-url") || "";
    			console.log("closest URL = " +url);
        		return url;
    		}
		});
	});
	</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=81628379&postid=55623&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=d62eef976c7245b729c179d405fb9cb1196bedfb#parent=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=81628379&postid=55623&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=gravatar_default&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=6.1&sig=d62eef976c7245b729c179d405fb9cb1196bedfb#parent=https%3A%2F%2Fcultureshiftforlife.com%2F2018%2F05%2F14%2Fmurdered-twins%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201820.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1',blog:'81628379',post:'55623',tz:'-4',srv:'cultureshiftforlife.com'} ]);
	_stq.push([ 'clickTrackerInit', '81628379', '55623' ]);
</script>
<div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="946308857"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link rel="stylesheet" id="essb-cct-style"  href="https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css" type="text/css" media="all" /><link rel="stylesheet" id="easy-social-share-buttons-subscribe"  href="https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.min.css" type="text/css" media="all" /><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'https://cultureshiftforlife.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/optin-flyout//assets/essb-optin-flyout.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">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</script>
</body>
</html>
<!--
	generated 268 seconds ago
	generated in 0.429 seconds
	served from batcache in 0.006 seconds
	expires in 32 seconds
-->
